Search found 6 matches

by Klötenpeter
Wed Oct 17, 2012 8:22 am
Forum: Kitty DPS
Topic: Leafkiller's MoP Feral/Guardian Ovale Script
Replies: 902
Views: 221063

Re: Leafkiller's MoP Feral/Guardian Script

A little off topic, but do you consider adding configuration options for the Cooldown Boxes? I really liked the enabling/disabling/moving of these boxes during the Cataclysm releases.
by Klötenpeter
Thu Oct 11, 2012 10:12 am
Forum: Kitty DPS
Topic: Healing Touch macro woes
Replies: 7
Views: 7977

Re: Healing Touch macro woes

I never played with the DoC talent, but do you need a NS+HT macro and a HT button, or is NS+HT enough?
by Klötenpeter
Wed Dec 14, 2011 2:10 pm
Forum: Kitty DPS
Topic: Leafkiller's 4.3 Feral Ovale Script
Replies: 112
Views: 51994

Re: Leafkiller's 4.3 Feral Ovale Script

Id is 81022 for both the Feral Charge Stampede buff and the TF Stampede Buff. Ravage is also not recommended when I use Feral Charge, it just never shows up.
by Klötenpeter
Wed Dec 14, 2011 6:13 am
Forum: Kitty DPS
Topic: Leafkiller's 4.3 Feral Ovale Script
Replies: 112
Views: 51994

Re: Leafkiller's 4.3 Feral Ovale Script

Ravage is never recommended for me, neither when TF nor Stampede are about to expire. Here is a screenshot from the 4.3.4 version: http://i.imgur.com/ZcVs8.jpg
by Klötenpeter
Tue Dec 13, 2011 5:07 pm
Forum: Kitty DPS
Topic: Leafkiller's 4.3 Feral Ovale Script
Replies: 112
Views: 51994

Re: Leafkiller's 4.3 Feral Ovale Script

I just checked and for the feral charge stampede with the "4 Piece T13" checked off both conditions are working on my toon. Can you link me your armory and check the conditions you have enabled in the script? I don't have 4 piece to test with. As a side note, the newest version of Ovale has impleme...
by Klötenpeter
Tue Dec 13, 2011 9:48 am
Forum: Kitty DPS
Topic: Leafkiller's 4.3 Feral Ovale Script
Replies: 112
Views: 51994

Re: Leafkiller's 4.3 Feral Ovale Script

Thank you for providing this script. I am a big fan and use it since I started to dps as kitty. But I have a problem with the current Version 4.3.2: it never recommends to use Ravage. I had this problem since a while and started to test older version of the script because it worked once. Version 4.2...