Search found 2 matches

by Aprophidia
Fri Jun 14, 2013 5:54 pm
Forum: Kitty DPS
Topic: Edgy/Raffy's Catus Thread (Not 6.0 Ready Yet)
Replies: 1093
Views: 412420

Re: Edgy/Raffy's Official Catus Thread

Anyone else having issues with Stormherald Reborn when importing from armory? "An unexpected error occured importing.... Unable to equip Stormherald, Robern: cannot use Two-hand Mace." Oh damn, that's probably my mistake. I'll fix this weekend (possibly tomorrow), Catus will notify you when I make ...
by Aprophidia
Fri Jun 14, 2013 2:36 am
Forum: Kitty DPS
Topic: Edgy/Raffy's Catus Thread (Not 6.0 Ready Yet)
Replies: 1093
Views: 412420

Re: Edgy/Raffy's Official Catus Thread

Anyone else having issues with Stormherald Reborn when importing from armory? "An unexpected error occured importing.... Unable to equip Stormherald, Robern: cannot use Two-hand Mace."