Cant get Ovale script to work.

Face-rippin fun.

Moderator: Forum Administrators

Post Reply
thomasmgp
Posts: 3
Joined: Sat Jul 23, 2011 1:48 pm

Cant get Ovale script to work.

Post by thomasmgp » Sat Jul 23, 2011 1:58 pm

I copy and pasted the entire thing into the original druid file that came with Ovale inside the Ovale folder. I overwrote everything and it just wont work. Ovale works for every single one of my characters even my level 1 bank alt but it will not show up on my druid even though I have it enabled.

OK just reinstalled Ovale and used the script that came with it and everything works fine. How do I get the 4.2 script to work? Is there something more to just copy and paste?

Leafkiller
Exalted
Posts: 1180
Joined: Fri Jun 04, 2010 4:28 am

Re: Cant get Ovale script to work.

Post by Leafkiller » Sat Jul 23, 2011 2:04 pm

While dated, this is still the best reference I have seen:

http://murlocparliament.com/2010/10/27/ ... r-dummies/

thomasmgp
Posts: 3
Joined: Sat Jul 23, 2011 1:48 pm

Re: Cant get Ovale script to work.

Post by thomasmgp » Sat Jul 23, 2011 2:19 pm

Thanks that worked. Just one question how do I make it not tell me to turn auto attack on? I think I can understand to do that on my own lol.

User avatar
Lax
Posts: 48
Joined: Wed Oct 20, 2010 2:56 pm

Re: Cant get Ovale script to work.

Post by Lax » Sat Jul 23, 2011 3:51 pm

thomasmgp wrote:Thanks that worked. Just one question how do I make it not tell me to turn auto attack on? I think I can understand to do that on my own lol.
It indicates whether you are in melee range or not. Its not autoattack.

Post Reply